Étiquetté : , , ,

  • Une partie du CSS enfant qui ne s’applique pas

    Posted by Alexa Reigt on 09/03/2022 à 17 h 34 min

    Bonjour à tous !

    Je lance une petite bouteille à la mer tournant en rond depuis quelques jours 😀

    J’ai plusieurs sites avec le thème Sydney Pro. Mais malheureusement, sur mon dernier site que je suis en train de créer, une partie du CSS personnalisé ne s’applique et tend à de moins en moins s’appliquer. Il y a plusieurs jours, c’était un simple tableau à enlever, aujourd’hui,

    – la couleur du background du site est en blanc au milieu et non en marron
    – les arrières plans “fixes” sous Elementor ne le sont plus
    – et un bouton dans le header a toujours le bord que je lui ai appliqué mais est repassé en majuscule par défaut et non en minuscule comme je lui ai demandé dans le CSS personnalisé.

    Un souci avec le thème enfant d’après vous ?

    Merci par avance de votre micro-aide ?

    Alexa Reigt répondu Il y a 1 année, 11 mois 2 Membres · 2 Réponses
  • 2 Réponses
  • Avatar de Michaël KIHL

    Michaël KIHL

    Administrateur
    11/03/2022 à 12 h 03 min

    Bonjour @WebViaLexa

    Je ne connais pas ce thème et je n’ai jamais travaillé avec.

    Mais si tu as aussi un plug-in de mise en cache, essaies de le désactiver lorsque tu travailles avec du CSS et vides les caches.

    Sinon essaie également en navigation incognito, ou vide les caches de ton navigateur.

    Également, pense à vider les caches du serveur hébergeur de ton site.

    A mon avis, c’est une histoire de cache sinon c’est bizarre que tout aille bien sur tes autres sites et celui-ci tu rencontres des soucis.

    Tiens-nous informés si tu trouves une solution ?

  • Avatar de Alexa

    Alexa Reigt

    Membre
    16/03/2022 à 19 h 25 min

    Salut @michaelkihl !

    Quelle réponse wahoo ! Merci beaucoup d’avoir pris le temps 🙂

    Je n’ai pas encore de cache activé comme c’est une construction de site, mais je vais regarder du côté du cache de l’hébergeur.

    C’est étrange, j’ai des éléments qui sont revenus et d’autres éléments css repartis ?

    Je me demande si c’est pas un problème avec une mise à jour Elementor. On va voir. Si je trouve, je réécrirai !

    Belle soirée à tous!

Connectez-vous pour répondre.